Updating suitcase 11 to fusion

Rated 3.97/5 based on 513 customer reviews

If the above steps do not work, please contact our Support Team by clicking the "Online Contact Form" on the right side of the page using the link below: Supported Products and Versions Extensis provides full support for the current version of all shipping products.

but there doesn't seem to be any auto activation plugin for Adobe Illustrator 2017. I will even try a beta version if needs be to get this feature back working. I actually did the full install but for some reason it wasn't showing a plugin for Illustrator... launched Suitcase again and went to Manage Plugins and it was there all selected and installed for Adobe Illustrator... Great job by the Team in getting the release out today!!! Now launch your Adobe application(s) and see if everything is working as intended.

updating suitcase 11 to fusion-24

updating suitcase 11 to fusion-50

Cheers, Chris I'm having the same problem as bleedink.

Since the atomic bombings of Hiroshima and Nagasaki, nuclear weapons have been detonated over two thousand times for testing and demonstration.

Only a few nations possess such weapons or are suspected of seeking them.

This release is recommended for all Suitcase Fusion users, and highly recommended for users who have upgraded to Leopard.

For information on the Leopard compatibility of all Extensis products, please visit:

Leave a Reply